summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordberg.se>2010-05-28 15:43:01 +0200
committerLinus Nordberg <linus@nordberg.se>2010-05-28 15:43:01 +0200
commit880c3f254c30465b271afe2ff806c6e1e72c5541 (patch)
treec6f56a39ba98db6f2cab0b2d3be191855dfc0914 /Makefile.am
parentdaf4ee8837407d6e1194eab86caf47a9bf9faa34 (diff)
* Makefile.am: Compile with -fno-strict-aliasing to avoid the warnings
for the casts (RADSECPROXY-8). * Makefile.in: Regenerate.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e2ab1e0..c0e7cbd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -37,11 +37,11 @@ catgconf_SOURCES = debug.c \
gconfig.c \
catgconf.c
-radsecproxy_CFLAGS = -g -Wall @SSL_CFLAGS@ @TARGET_CFLAGS@
+radsecproxy_CFLAGS = -g -Wall -fno-strict-aliasing @SSL_CFLAGS@ @TARGET_CFLAGS@
radsecproxy_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
radsecproxy_LDADD = @SSL_LIBS@
-catgconf_CFLAGS = -g -Wall @TARGET_CFLAGS@
+catgconf_CFLAGS = -g -Wall -fno-strict-aliasing @TARGET_CFLAGS@
catgconf_LDFLAGS = @TARGET_LDFLAGS@
EXTRA_DIST = radsecproxy.conf-example \