summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordu.net>2010-10-28 13:00:31 +0200
committerLinus Nordberg <linus@nordu.net>2010-10-28 13:00:31 +0200
commiteae90973cc8f0947067abb816c028826bbd911f5 (patch)
tree49db6078e1bfc29911cb0fa9767287c9f22bb153 /lib/examples/Makefile.am
parent853447d964506a88956572060f81db43db4d7cd7 (diff)
Use the request object in example programs.
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index c869070..88522b2 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -5,4 +5,4 @@ INCLUDES = -I$(top_srcdir)/include
bin_PROGRAMS = client
client_SOURCES = client-blocking.c
client_LDADD = ../libradsec.la
-client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE
+client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE -DUSE_REQUEST_OBJECT