summaryrefslogtreecommitdiff
path: root/lib/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tests/Makefile.am')
-rw-r--r--lib/tests/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/tests/Makefile.am b/lib/tests/Makefile.am
new file mode 100644
index 0000000..243719f
--- /dev/null
+++ b/lib/tests/Makefile.am
@@ -0,0 +1,10 @@
+AUTOMAKE_OPTIONS = foreign
+INCLUDES = -I$(top_srcdir)/include
+AM_CFLAGS = -Wall -g
+
+bin_PROGRAMS = test-udp udp-server
+
+test_udp_SOURCES = test-udp.c
+test_udp_LDADD = ../libradsec.la -lcgreen -lm
+
+udp_server_SOURCES = udp-server.c udp.c