summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-30 15:50:02 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 15:00:25 +0100
commit39e9f190416ecb4260a3b079e1d79fc2e55f5a33 (patch)
treed5fb48883d20a3a73f7153971a6e3265b8a06535 /tools/Makefile.am
parentdbcf3c049f4aadc1d25eb952b4feabdec14cf35d (diff)
Add support for exporting OpenSSL's TRUSTED CERTIFICATE format
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 9a68686..6159c08 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -41,9 +41,11 @@ p11_kit_LDADD += \
p11_kit_SOURCES += \
extract.c extract.h \
extract-info.c \
+ extract-openssl.c \
extract-pem.c \
extract-x509.c \
save.c save.h \
+ utf8.c utf8.h \
$(NULL)
endif # WITH_ASN1