summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@redhat.com>2013-03-04 16:34:00 +0000
committerStef Walter <stefw@gnome.org>2013-03-04 18:55:47 +0100
commit3f13da890649b8cb88e8e2e39872831c13567a1e (patch)
treebaaeef0b21c8c96325babb77f3d91eaac65eeda7 /tools/Makefile.am
parent14b3b3d158bdd874f5bbd626f948d20e78b38f01 (diff)
Build with the libtasn1 CFLAGS properly
Tweaks by: Roman Bogorodskiy <bogorodskiy@gmail.com> https://bugs.freedesktop.org/show_bug.cgi?id=61739
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index e28f15f..4977221 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -22,7 +22,6 @@ p11_kit_SOURCES = \
$(NULL)
p11_kit_CFLAGS = \
- $(LIBTASN1_CFLAGS) \
$(NULL)
p11_kit_LDADD = \
@@ -38,6 +37,9 @@ p11_kit_LDADD += \
$(top_builddir)/common/libp11-data.la \
$(LIBTASN1_LIBS)
+p11_kit_CFLAGS += \
+ $(LIBTASN1_CFLAGS)
+
p11_kit_SOURCES += \
extract.c extract.h \
extract-info.c \