summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@collabora.co.uk>2011-04-05 16:56:08 +0200
committerStef Walter <stefw@collabora.co.uk>2011-04-05 17:49:34 +0200
commit4d7cf526a352d7c9a02d05a308eef937b1a8987d (patch)
tree35cced4b5be7a7275ef93bd2712148dbab685842 /tools/Makefile.am
parent6078d6d73bc2eb1dbf2283b37d9507297fefba9d (diff)
Add basic tool for p11-kit.
List modules: $ p11-kit -l
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..03f11e6
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,12 @@
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/p11-kit \
+ -DSRCDIR=\"$(srcdir)\" \
+ -DP11_KIT_API_SUBJECT_TO_CHANGE
+
+bin_PROGRAMS = \
+ p11-kit
+
+p11_kit_LDADD = \
+ $(top_builddir)/p11-kit/libp11-kit.la