summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-23 17:35:58 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 14:54:53 +0100
commit9a21e6ddf9eb7bb0f13f01cddba9dedd7a6e43b3 (patch)
tree2b30ed4e47685f088f2876010ed48cfa5bd65315 /tools/Makefile.am
parent3e70ecbab850bcc08ee89e1256d82cca70d80ee7 (diff)
Support for sane writing to files extracted
* Implement atomic writes of files * Writing with checks that not overwriting anything unless desired * Writing and overwriting of directory contents in a robust way
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 43adf56..fab1bd9 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,5 +1,7 @@
NULL =
+SUBDIRS = . tests
+
COMMON = $(top_srcdir)/common
INCLUDES = \
@@ -16,6 +18,7 @@ bin_PROGRAMS = \
p11_kit_SOURCES = \
list.c \
+ save.c save.h \
tool.c tool.h \
$(NULL)