summaryrefslogtreecommitdiff
path: root/trust/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stefw@gnome.org>2013-01-04 13:57:28 +0100
committerStef Walter <stefw@gnome.org>2013-02-05 14:54:53 +0100
commit4400d8ecc4525cfc848937dc562c542fc58a533a (patch)
treee747ae99a28b9a8514f2afe37ea317e16a34efd5 /trust/Makefile.am
parent7e61265ced3f33685b68bb6e2c7505485cfe0177 (diff)
Implement trust assertion PKCS#11 objects
* Implement trust assertions for anchored and distrusted certs * Pinned certificate trust assertions are not implemented yet * Add an internal tool for pulling apart bits of certificates
Diffstat (limited to 'trust/Makefile.am')
-rw-r--r--trust/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/trust/Makefile.am b/trust/Makefile.am
index 9f3f119..92c122d 100644
--- a/trust/Makefile.am
+++ b/trust/Makefile.am
@@ -10,9 +10,9 @@ INCLUDES = \
$(NULL)
MODULE_SRCS = \
+ adapter.c adapter.h \
parser.c parser.h \
module.c module.h \
- mozilla.c mozilla.h \
session.c session.h \
token.c token.h \
$(NULL)