summaryrefslogtreecommitdiff
path: root/build/certs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/certs/Makefile.am')
-rw-r--r--build/certs/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/build/certs/Makefile.am b/build/certs/Makefile.am
index a1a7017..a272c04 100644
--- a/build/certs/Makefile.am
+++ b/build/certs/Makefile.am
@@ -4,10 +4,12 @@
# distributed in the tarballs
TRUST = $(top_srcdir)/trust/tests
+TOOLS = $(top_srcdir)/tools/tests
prepare-certs:
cp -v cacert3.der $(TRUST)/anchors
cp -v cacert3.der $(TRUST)/files
+ cp -v cacert3.der $(TOOLS)/files
openssl x509 -in cacert3.der -inform DER -out $(TRUST)/files/cacert3.pem
openssl x509 -in cacert3.der -inform DER -out $(TRUST)/files/cacert3-trusted.pem \
-addtrust clientAuth -addtrust serverAuth -addreject emailProtection \