summaryrefslogtreecommitdiff
path: root/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/Makefile.am')
-rw-r--r--common/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/common/Makefile.am b/common/Makefile.am
index 754d7cd..c23e6d9 100644
--- a/common/Makefile.am
+++ b/common/Makefile.am
@@ -2,6 +2,12 @@ NULL =
SUBDIRS = . tests
+incdir = $(includedir)/p11-kit-1/p11-kit
+
+inc_HEADERS = \
+ pkcs11.h \
+ $(NULL)
+
noinst_LTLIBRARIES = \
libp11-compat.la \
libp11-library.la \
@@ -16,4 +22,5 @@ libp11_library_la_SOURCES = \
debug.c debug.h \
dict.c dict.h \
library.c library.h \
+ pkcs11.h pkcs11x.h \
$(NULL)