summaryrefslogtreecommitdiff
path: root/common/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'common/tests/Makefile.am')
-rw-r--r--common/tests/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/common/tests/Makefile.am b/common/tests/Makefile.am
deleted file mode 100644
index 7bbc4ce..0000000
--- a/common/tests/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-
-include $(top_srcdir)/build/Makefile.tests
-
-COMMON = $(top_srcdir)/common
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(srcdir)/.. \
- -I$(COMMON) \
- -DBUILDDIR=\"$(abs_builddir)\" \
- $(TEST_CFLAGS)
-
-LDADD = \
- $(NULL)
-
-CHECK_PROGS = \
- test-tests \
- test-compat \
- test-hash \
- test-dict \
- test-array \
- test-constants \
- test-attrs \
- test-buffer \
- test-url \
- test-path \
- test-lexer \
- test-message \
- $(NULL)
-
-noinst_PROGRAMS = \
- frob-getauxval \
- $(CHECK_PROGS)
-
-TESTS = $(CHECK_PROGS)
-
-LDADD += \
- $(top_builddir)/common/libp11-test.la \
- $(top_builddir)/common/libp11-common.la