summaryrefslogtreecommitdiff
path: root/module/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'module/Makefile.am')
-rw-r--r--module/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/module/Makefile.am b/module/Makefile.am
index 49f0a3d..b4339a8 100644
--- a/module/Makefile.am
+++ b/module/Makefile.am
@@ -4,15 +4,18 @@ incdir = $(includedir)/p11-kit
inc_HEADERS = \
p11-kit.h \
+ p11-kit-uri.h \
pkcs11.h
MODULE_SRCS = \
conf.c conf.h \
hash.c hash.h \
+ util.c util.h \
p11-kit-lib.c \
p11-kit-proxy.c \
p11-kit-private.h \
p11-kit-messages.c \
+ p11-kit-uri.c \
$(inc_HEADERS)
lib_LTLIBRARIES = \