summaryrefslogtreecommitdiff
path: root/p11-kit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'p11-kit/Makefile.am')
-rw-r--r--p11-kit/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/p11-kit/Makefile.am b/p11-kit/Makefile.am
index d51c052..d53f51c 100644
--- a/p11-kit/Makefile.am
+++ b/p11-kit/Makefile.am
@@ -149,6 +149,20 @@ p11_kit_remote_LDADD = \
libp11-kit.la \
$(NULL)
+if !OS_WIN32
+private_PROGRAMS += p11-kit-server
+
+p11_kit_server_SOURCES = \
+ p11-kit/server.c \
+ $(NULL)
+
+p11_kit_server_LDADD = \
+ libp11-tool.la \
+ libp11-common.la \
+ libp11-kit.la \
+ $(NULL)
+endif
+
# Tests ----------------------------------------------------------------
p11_kit_LIBS = \