summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorvenaas <venaas>2007-11-21 13:33:11 +0000
committervenaas <venaas@e88ac4ed-0b26-0410-9574-a7f39faa03bf>2007-11-21 13:33:11 +0000
commitddddde8f5202c6ae5da26b19e2c6a84709b8ea4d (patch)
tree1fb4f7c1b3b0270ae0bab508e21c35d7eb9d0bbf /Makefile.am
parentd4b43756398a2c9d82e23e3d0c174cee01de04b9 (diff)
moved genericconfig to gconfig.c and reorganised header files
git-svn-id: https://svn.testnett.uninett.no/radsecproxy/trunk@197 e88ac4ed-0b26-0410-9574-a7f39faa03bf
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 032226e..acf4223 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,11 +1,14 @@
sbin_PROGRAMS = radsecproxy
radsecproxy_SOURCES = radsecproxy.c \
+ gconfig.c \
util.c \
debug.c \
list.c \
radsecproxy.h \
+ gconfig.h \
debug.h \
+ util.h \
list.h
radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@