summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
authorLinus Nordberg <linus@nordu.net>2011-02-02 15:19:40 +0100
committerLinus Nordberg <linus@nordu.net>2011-02-02 15:19:40 +0100
commita47e09223afa714e647ad71eb1237114959bfb35 (patch)
tree480792aa19626f999a9c4ec4562b101d7faa5490 /lib/examples/Makefile.am
parentb98c73463183af1806ab61cdb6e98259ba250e31 (diff)
Pick usage of struct request in example code at run time.
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
index 88522b2..c869070 100644
--- a/lib/examples/Makefile.am
+++ b/lib/examples/Makefile.am
@@ -5,4 +5,4 @@ INCLUDES = -I$(top_srcdir)/include
bin_PROGRAMS = client
client_SOURCES = client-blocking.c
client_LDADD = ../libradsec.la
-client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE -DUSE_REQUEST_OBJECT
+client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE