summaryrefslogtreecommitdiff
path: root/lib/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/examples/Makefile.am')
-rw-r--r--lib/examples/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/examples/Makefile.am b/lib/examples/Makefile.am
new file mode 100644
index 0000000..c869070
--- /dev/null
+++ b/lib/examples/Makefile.am
@@ -0,0 +1,8 @@
+AUTOMAKE_OPTIONS = foreign
+
+INCLUDES = -I$(top_srcdir)/include
+
+bin_PROGRAMS = client
+client_SOURCES = client-blocking.c
+client_LDADD = ../libradsec.la
+client_CFLAGS = $(CFLAGS) -DUSE_CONFIG_FILE