summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index acf4223..eb4b1d2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,8 +11,8 @@ radsecproxy_SOURCES = radsecproxy.c \
util.h \
list.h
-radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@
-radsecproxy_LDFLAGS = @SSL_LDFLAGS@
+radsecproxy_CFLAGS = -g -Wall -pedantic -pthread @SSL_CFLAGS@ @TARGET_CFLAGS@
+radsecproxy_LDFLAGS = @SSL_LDFLAGS@ @TARGET_LDFLAGS@
radsecproxy_LDADD = @SSL_LIBS@
dist_sysconf_DATA = $(srcdir)/radsecproxy.conf-example