summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 311d3cc..d4d9b78 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -10,14 +10,19 @@ lib_LTLIBRARIES = libradsec.la
libradsec_la_SOURCES = \
attr.c \
+ compat.c \
conf.c \
conn.c \
debug.c \
err.c \
+ event.c \
packet.c \
peer.c \
radsec.c \
- request.c
+ request.c \
+ send.c \
+ tcp.c \
+ udp.c
libradsec_la_SOURCES += \
rsp_debug.c \
@@ -32,4 +37,4 @@ libradsec_la_SOURCES += \
endif
libradsec_la_LDFLAGS = -version-info 0:0:0
-libradsec_la_CFLAGS = $(AM_CFLAGS) #-DDEBUG -DDEBUG_LEVENT -Werror
+libradsec_la_CFLAGS = $(AM_CFLAGS) #-DDEBUG -DDEBUG_LEVENT #-Werror